<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US> <!--<![endif]--><head><title>Jennifer Lopez tests Alex Rodriguez with breakup rumors - Code List</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://codelist.biz/xmlrpc.php><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><link rel=icon type=image/png href=https://codelist.biz/wp-content/uploads/2019/09/favi.png><link rel=canonical href=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Jennifer Lopez tests Alex Rodriguez with breakup rumors - Code List"><meta property="og:description" content="The singer and actress have put A-Rod to the test to see if she is really engaged in their relationship. Jennifer Lopez and Alex Rodriguez&#8217;s relationship problems have spread across all social media and a new source has come forward to talk about all the rumors that have turned on social media. The informant explained [&hellip;]"><meta property="og:url" content="https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><meta property="og:site_name" content="Code List"><meta property="article:published_time" content="2021-03-29T05:47:36+00:00"><meta property="og:image" content="https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="719"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Arjun Sethi"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://codelist.biz/#website","url":"https://codelist.biz/","name":"Code List","description":"Code List","potentialAction":[{"@type":"SearchAction","target":"https://codelist.biz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#primaryimage","inLanguage":"en-US","url":"https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg","width":1280,"height":719},{"@type":"WebPage","@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#webpage","url":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/","name":"Jennifer Lopez tests Alex Rodriguez with breakup rumors - Code List","isPartOf":{"@id":"https://codelist.biz/#website"},"primaryImageOfPage":{"@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#primaryimage"},"datePublished":"2021-03-29T05:47:36+00:00","dateModified":"2021-03-29T05:47:36+00:00","author":{"@id":"https://codelist.biz/#/schema/person/cc79f8c2fd0c4a8105b676ec90ada444"},"breadcrumb":{"@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"]}]},{"@type":"BreadcrumbList","@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://codelist.biz/","url":"https://codelist.biz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/","url":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/","name":"Jennifer Lopez tests Alex Rodriguez with breakup rumors"}}]},{"@type":"Person","@id":"https://codelist.biz/#/schema/person/cc79f8c2fd0c4a8105b676ec90ada444","name":"Arjun Sethi","image":{"@type":"ImageObject","@id":"https://codelist.biz/#personlogo","inLanguage":"en-US","url":"https://codelist.biz/wp-content/uploads/2019/04/arjun-96x96.jpg","caption":"Arjun Sethi"},"description":"Passionate guitarist, gamer and writer. Lives for the perfect review, and scrapes texts until they are razor-sharp."}]}</script> <link rel=amphtml href=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/amp/><meta name="generator" content="AMP for WP 1.0.76.8"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Code List &raquo; Feed" href=https://codelist.biz/feed/><link rel=alternate type=application/rss+xml title="Code List &raquo; Comments Feed" href=https://codelist.biz/comments/feed/><link rel=alternate type=application/rss+xml title="Code List &raquo; Jennifer Lopez tests Alex Rodriguez with breakup rumors Comments Feed" href=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codelist.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet href=https://codelist.biz/wp-content/cache/minify/252e0.css media=all><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type=text/css media=all><link rel=stylesheet href=https://codelist.biz/wp-content/cache/minify/14f92.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet href=https://codelist.biz/wp-content/cache/minify/b0c05.css media=all><link rel=stylesheet id=tdb_front_style-css href='https://codelist.biz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type=text/css media='all, print'><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/9.5/css/jetpack.css type=text/css media=all><link rel=stylesheet id=fontawesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type=text/css media=all><link rel=stylesheet id=google-font-open-sans-css href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.7' type=text/css media=all><link rel=stylesheet href=https://codelist.biz/wp-content/cache/minify/d122b.css media=all><style id=quads-styles-inline-css type=text/css>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://codelist.biz/wp-content/cache/minify/cfa5c.js></script> <link rel=https://api.w.org/ href=https://codelist.biz/wp-json/><link rel=alternate type=application/json href=https://codelist.biz/wp-json/wp/v2/posts/80218><link rel=EditURI type=application/rsd+xml title=RSD href=https://codelist.biz/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://codelist.biz/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://codelist.biz/?p=80218'><link rel=alternate type=application/json+oembed href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F"><link rel=alternate type=text/xml+oembed href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F&#038;format=xml"><link rel=preconnect href=https://cdnjs.cloudflare.com><script type=text/javascript>document.cookie='quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"8c5f52b35b","wpRestUrl":"https:\/\/codelist.biz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/codelist.biz\/wp-admin\/","wpRestNonce":"8c5f52b35b","wpRestUrl":"https:\/\/codelist.biz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/codelist.biz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/codelist.biz\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="dcfa13c9ce";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before{background-color:#222}.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before{border-color:#222}.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after{border-color:#222 transparent transparent transparent}.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before{border-color:#222 transparent transparent transparent !important}.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter{background-color:#111}.td-footer-wrapper::before{background-size:cover}.td-footer-wrapper::before{background-position:center center}.td-footer-wrapper::before{opacity:0.1}.block-title > span,
.block-title > span > a,
.block-title > a,
.block-title > label,
.widgettitle,
.widgettitle:after,
.td-trending-now-title,
.td-trending-now-wrapper:hover .td-trending-now-title,
.wpb_tabs li.ui-tabs-active a,
.wpb_tabs li:hover a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
.td_block_template_1 .td-related-title .td-cur-simple-item,
.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
.td-weather-information:before,
.td-weather-week:before,
.td_block_exchange .td-exchange-header:before,
.td-theme-wrap .td_block_template_3 .td-block-title > *,
.td-theme-wrap .td_block_template_4 .td-block-title > *,
.td-theme-wrap .td_block_template_7 .td-block-title > *,
.td-theme-wrap .td_block_template_9 .td-block-title:after,
.td-theme-wrap .td_block_template_10 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::before,
.td-theme-wrap .td_block_template_11 .td-block-title::after,
.td-theme-wrap .td_block_template_14 .td-block-title,
.td-theme-wrap .td_block_template_15 .td-block-title:before,
.td-theme-wrap .td_block_template_17 .td-block-title:before{background-color:#222}.block-title,
.td_block_template_1 .td-related-title,
.wpb_tabs .wpb_tabs_nav,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
.td-theme-wrap .td_block_template_5 .td-block-title > *,
.td-theme-wrap .td_block_template_17 .td-block-title,
.td-theme-wrap .td_block_template_17 .td-block-title::before{border-color:#222}.td-theme-wrap .td_block_template_4 .td-block-title > *:before,
.td-theme-wrap .td_block_template_17 .td-block-title::after{border-color:#222 transparent transparent transparent}.td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before{border-color:#222 transparent transparent transparent !important}.td-footer-wrapper,
.td-footer-wrapper .td_block_template_7 .td-block-title > *,
.td-footer-wrapper .td_block_template_17 .td-block-title,
.td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter{background-color:#111}.td-footer-wrapper::before{background-size:cover}.td-footer-wrapper::before{background-position:center center}.td-footer-wrapper::before{opacity:0.1}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-145738678-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-145738678-1');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://codelist.biz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://codelist.biz/category/celebrity-news/","name":"Celebrity News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/","name":"Jennifer Lopez tests Alex Rodriguez with breakup rumors"}}]}</script> <style></style><style id=tdw-css-placeholder></style></head><body data-rsssl=1 class="post-template-default single single-post postid-80218 single-format-standard td-standard-pack jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors global-block-template-1 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href="https://www.facebook.com/Code-List-Gaming-News-107435310658143/?modal=admin_todo_tour" title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-primary-container><ul id=menu-primary class=td-mobile-main-menu><li id=menu-item-3566 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3566"><a href=https://codelist.biz/category/news/>News</a></li><li id=menu-item-3567 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3567"><a href=https://codelist.biz/category/game/>Games</a></li><li id=menu-item-4595 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4595"><a href=https://codelist.biz/category/entertainment/>Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-5720 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5720"><a href=https://codelist.biz/category/celebrity-news/>Celebrity News</a></li></ul></li><li id=menu-item-3570 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3570"><a href=https://codelist.biz/category/esports/>eSports<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-1088 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href=https://codelist.biz/category/overwatch/>Overwatch</a></li><li id=menu-item-1087 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a href=https://codelist.biz/category/league-of-legends/>League of Legends</a></li><li id=menu-item-1084 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084"><a href=https://codelist.biz/category/apex-legends/>Apex Legends</a></li><li id=menu-item-1086 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href=https://codelist.biz/category/fortnite/>Fortnite</a></li><li id=menu-item-1089 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href=https://codelist.biz/category/world-of-warcraft/>WOW</a></li></ul></li><li id=menu-item-3568 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3568"><a href=https://codelist.biz/category/reviews/>Reviews</a></li><li id=menu-item-3569 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3569"><a href=https://codelist.biz/category/video/>Video</a></li><li id=menu-item-38649 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38649"><a href=https://codelist.biz/category/covid-19/>COVID-19</a></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div> <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text> <a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div><div class=td-login-info-text><a class=privacy-policy-link href=https://codelist.biz/privacy-policy/>Privacy Policy</a></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://codelist.biz/><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class=td-header-sp-logo> <a class=td-main-logo href=https://codelist.biz/> <img src=https://codelist.biz/wp-content/uploads/2019/09/logo-1.png alt> <span class=td-visual-hidden>Code List</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class=td-main-logo href=https://codelist.biz/> <img src=https://codelist.biz/wp-content/uploads/2019/09/logo-1.png alt> </a></div><div class=menu-primary-container><ul id=menu-primary-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3566"><a href=https://codelist.biz/category/news/>News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3567"><a href=https://codelist.biz/category/game/>Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4595"><a href=https://codelist.biz/category/entertainment/>Entertainment</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5720"><a href=https://codelist.biz/category/celebrity-news/>Celebrity News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3570"><a href=https://codelist.biz/category/esports/>eSports</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1088"><a href=https://codelist.biz/category/overwatch/>Overwatch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1087"><a href=https://codelist.biz/category/league-of-legends/>League of Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084"><a href=https://codelist.biz/category/apex-legends/>Apex Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1086"><a href=https://codelist.biz/category/fortnite/>Fortnite</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1089"><a href=https://codelist.biz/category/world-of-warcraft/>WOW</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3568"><a href=https://codelist.biz/category/reviews/>Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3569"><a href=https://codelist.biz/category/video/>Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38649"><a href=https://codelist.biz/category/covid-19/>COVID-19</a></li></ul></div></div><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://codelist.biz/><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://codelist.biz/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrity News" class=entry-crumb href=https://codelist.biz/category/celebrity-news/>Celebrity News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Jennifer Lopez tests Alex Rodriguez with breakup rumors</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-80218 class="post-80218 post type-post status-publish format-standard has-post-thumbnail category-celebrity-news tag-alex-rodriguez tag-jennifer-lopez" itemscope itemtype="https://schema.org/Article" 47><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://codelist.biz/category/celebrity-news/>Celebrity News</a></li></ul><header class=td-post-title><h1 class="entry-title">Jennifer Lopez tests Alex Rodriguez with breakup rumors</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://codelist.biz/author/arjun/>Arjun Sethi</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-29T05:47:36+00:00>March 29, 2021</time></span><div class=td-post-comments><a href=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#respond><i class=td-icon-comments></i>0</a></div><div class=td-post-views><i class=td-icon-views></i><span class=td-nr-views-80218>3</span></div></div></header></div><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class=td-social-but-icon><i class=td-icon-share></i></div><div class=td-social-but-text>Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors&url=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F&via=Code+List"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&amp;media=https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg&description=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors %0A%0A https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&title=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&title=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f5dad1d1d6d9dacd9ff3d0cfdac59fcbdacccbcc9ffed3dac79fedd0dbcdd6d8cadac59fc8d6cbd79fddcddaded4cacf9fcdcad2d0cdcc99ddd0dbc682d7cbcbcfcc859090dcd0dbdad3d6cccb91ddd6c5908d8f8d8e908f8c908d8690d5dad1d1d6d9dacd92d3d0cfdac592cbdacccbcc92ded3dac792cdd0dbcdd6d8cadac592c8d6cbd792ddcddaded4cacf92cdcad2d0cdcc90"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&name=Jennifer Lopez tests Alex Rodriguez with breakup rumors"><div class=td-social-but-icon><i class=td-icon-tumblr></i></div><div class=td-social-but-text>Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-stumbleupon></i></div><div class=td-social-but-text>Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-vk></i></div><div class=td-social-but-text>VK</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class=td-post-featured-image><a href=https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg data-caption><img width=696 height=391 class="entry-thumb td-modal-image" src=https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-696x391.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-696x391.jpg 696w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-300x169.jpg 300w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-1024x575.jpg 1024w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-768x431.jpg 768w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-1068x600.jpg 1068w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4-748x420.jpg 748w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt title=jennifer></a></div><p><strong>The singer and actress have put A-Rod to the test to see if she is really engaged in their relationship.</strong></p><p>Jennifer Lopez and Alex Rodriguez&#8217;s relationship problems have spread across all social media and a new source has come forward to talk about all the rumors that have turned on social media.</p><p>The informant explained to Fox News that JLo let go of the idea of rupture, and admitted that &#8220;it was a test to see if A-Rod was really committed to the future of their relationship.&#8221;</p><p>In addition, the source also claimed that JLo left all the pressure on Rodriguez&#8217;s shoulders, as she is currently in the Dominican Republic filming her new film Shotgun Wedding.</p><p>&#8220;Look, J-Lo is busy shooting a movie,&#8221; the source said. &#8220;So I couldn&#8217;t control the damage by the headlines who had nothing to do with the production.&#8221;</p><p>&#8220;So he basically told Alex to &#8216;fix it and that&#8217;s when we started seeing Alex at the front in the audience stating that he wasn&#8217;t single and that he was still with her.&#8221;</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_117 td_block_template_1"><style>.tdi_1_117.td-a-rec{text-align:center}.tdi_1_117 .td-element-style{z-index:-1}.tdi_1_117.td-a-rec-img{text-align:left}.tdi_1_117.td-a-rec-img
img{margin:0
auto 0 0}@media (max-width: 767px){.tdi_1_117.td-a-rec-img{text-align:center}}</style><div id=M533985ScriptRootC934272></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src=https://jsc.mgid.com/c/o/codelist.biz.934272.js async></script> </div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://codelist.biz/tag/alex-rodriguez/>Alex Rodriguez</a></li><li><a href=https://codelist.biz/tag/jennifer-lopez/>Jennifer Lopez.</a></li></ul></div><div class=td-post-sharing-bottom><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class=td-social-but-icon><i class=td-icon-share></i></div><div class=td-social-but-text>Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors&url=https%3A%2F%2Fcodelist.biz%2F2021%2F03%2F29%2Fjennifer-lopez-tests-alex-rodriguez-with-breakup-rumors%2F&via=Code+List"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&amp;media=https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg&description=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors %0A%0A https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&title=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&title=Jennifer+Lopez+tests+Alex+Rodriguez+with+breakup+rumors"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed9f6fdfdfaf5f6e1b3dffce3f6e9b3e7f6e0e7e0b3d2fff6ebb3c1fcf7e1faf4e6f6e9b3e4fae7fbb3f1e1f6f2f8e6e3b3e1e6fefce1e0b5f1fcf7eaaefbe7e7e3e0a9bcbcf0fcf7f6fffae0e7bdf1fae9bca1a3a1a2bca3a0bca1aabcf9f6fdfdfaf5f6e1befffce3f6e9bee7f6e0e7e0bef2fff6ebbee1fcf7e1faf4e6f6e9bee4fae7fbbef1e1f6f2f8e6e3bee1e6fefce1e0bc"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/&name=Jennifer Lopez tests Alex Rodriguez with breakup rumors"><div class=td-social-but-icon><i class=td-icon-tumblr></i></div><div class=td-social-but-text>Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-stumbleupon></i></div><div class=td-social-but-text>Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><div class=td-social-but-icon><i class=td-icon-vk></i></div><div class=td-social-but-text>VK</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://codelist.biz/2021/03/29/prince-harrys-visa-status-in-the-united-states-is-revealed/>Prince Harry&#8217;s visa status in the United States is revealed</a></div></div><div class=td-next-prev-separator></div><div class="td-block-span6 td-post-next-post"><div class=td-post-next-prev-content><span>Next article</span><a href=https://codelist.biz/2021/03/29/piers-morgan-backs-sharon-osbourne-after-her-cbs-firing/>Piers Morgan backs Sharon Osbourne after her CBS firing</a></div></div></div><div class=author-box-wrap><a href=https://codelist.biz/author/arjun/><img width=96 height=96 src=https://codelist.biz/wp-content/uploads/2019/04/arjun-96x96.jpg class="avatar avatar-96 photo" alt loading=lazy srcset="https://codelist.biz/wp-content/uploads/2019/04/arjun-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2019/04/arjun-300x300.jpg 300w, https://codelist.biz/wp-content/uploads/2019/04/arjun-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2019/04/arjun-420x420.jpg 420w, https://codelist.biz/wp-content/uploads/2019/04/arjun-20x20.jpg 20w, https://codelist.biz/wp-content/uploads/2019/04/arjun-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2019/04/arjun-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2019/04/arjun.jpg 500w" sizes="(max-width: 96px) 100vw, 96px"></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://codelist.biz/author/arjun/>Arjun Sethi</a></span></div><div class=td-author-description>Passionate guitarist, gamer and writer. Lives for the perfect review, and scrapes texts until they are razor-sharp.</div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop="name" content="Arjun Sethi"></span><meta itemprop="datePublished" content="2021-03-29T05:47:36+00:00"><meta itemprop="dateModified" content="2021-03-29T05:47:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://codelist.biz/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/"><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop="url" content="https://codelist.biz/wp-content/uploads/2019/09/logo-1.png"></span><meta itemprop="name" content="Code List"></span><meta itemprop="headline " content="Jennifer Lopez tests Alex Rodriguez with breakup rumors"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop="url" content="https://codelist.biz/wp-content/uploads/2021/03/jennifer-4.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="719"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_766 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=tdi_2_766><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2_766=new tdBlock();block_tdi_2_766.id="tdi_2_766";block_tdi_2_766.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_766","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":80218,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_766","tdc_css_class_style":"tdi_2_766_rand_style"}';block_tdi_2_766.td_column_number="3";block_tdi_2_766.block_type="td_block_related_posts";block_tdi_2_766.post_count="3";block_tdi_2_766.found_posts="40";block_tdi_2_766.header_color="";block_tdi_2_766.ajax_pagination_infinite_stop="";block_tdi_2_766.max_num_pages="14";tdBlocksArray.push(block_tdi_2_766);</script><h4 class="td-related-title td-block-title"><a id=tdi_3_776 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_2_766 href=#>RELATED ARTICLES</a><a id=tdi_4_636 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_2_766 href=#>MORE FROM AUTHOR</a></h4><div id=tdi_2_766 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://codelist.biz/2021/03/23/jennifer-lopez-dressed-as-a-bride-on-the-beach-tulle-dress-makes-you-dream/ rel=bookmark class="td-image-wrap " title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM"><img width=218 height=150 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-218x150.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-218x150.jpg 218w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM"></a></div> <a href=https://codelist.biz/category/celebrity-news/ class=td-post-category>Celebrity News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/23/jennifer-lopez-dressed-as-a-bride-on-the-beach-tulle-dress-makes-you-dream/ rel=bookmark title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM">JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://codelist.biz/2021/03/21/jennifer-lopez-is-seen-with-a-rod-sunbathing/ rel=bookmark class="td-image-wrap " title="Jennifer Lopez is seen with A-Rod sunbathing"><img width=218 height=150 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-alex-218x150.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-alex-218x150.jpg 218w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Jennifer Lopez is seen with A-Rod sunbathing"></a></div> <a href=https://codelist.biz/category/celebrity-news/ class=td-post-category>Celebrity News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/21/jennifer-lopez-is-seen-with-a-rod-sunbathing/ rel=bookmark title="Jennifer Lopez is seen with A-Rod sunbathing">Jennifer Lopez is seen with A-Rod sunbathing</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://codelist.biz/2021/03/20/jennifer-lopez-and-alex-rodriguez-could-stay-together-for-their-business/ rel=bookmark class="td-image-wrap " title="Jennifer Lopez and Alex Rodriguez could stay together for their business"><img width=218 height=150 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/jlo-3-218x150.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/jlo-3-218x150.jpg 218w, https://codelist.biz/wp-content/uploads/2021/03/jlo-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Jennifer Lopez and Alex Rodriguez could stay together for their business"></a></div> <a href=https://codelist.biz/category/celebrity-news/ class=td-post-category>Celebrity News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/20/jennifer-lopez-and-alex-rodriguez-could-stay-together-for-their-business/ rel=bookmark title="Jennifer Lopez and Alex Rodriguez could stay together for their business">Jennifer Lopez and Alex Rodriguez could stay together for their business</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_2_766 data-td_block_id=tdi_2_766><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_2_766 data-td_block_id=tdi_2_766><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=comments id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel=nofollow id=cancel-comment-reply-link href=/2021/03/29/jennifer-lopez-tests-alex-rodriguez-with-breakup-rumors/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://codelist.biz/wp-comments-post.php method=post id=commentform class=comment-form novalidate><div class=clearfix></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder=Comment: id=comment name=comment cols=45 rows=8 aria-required=true></textarea><div class=td-warning-comment>Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class id=author name=author placeholder=Name:* type=text value size=30 aria-required=true><div class=td-warning-author>Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class id=email name=email placeholder=Email:* type=text value size=30 aria-required=true><div class=td-warning-email-error>You have entered an incorrect email address!</div><div class=td-warning-email>Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class id=url name=url placeholder=Website: type=text value size=30></div><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes><label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=80218 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside id=custom_html-2 class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5_703 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid=tdi_5_703><style>/*<![CDATA[*/.td_block_template_2.widget>ul>li,.td_block_template_6.widget>ul>li,.td_block_template_8.widget>ul>li,.td_block_template_9.widget>ul>li,.td_block_template_10.widget>ul>li,.td_block_template_11.widget>ul>li,.td_block_template_12.widget>ul>li,.td_block_template_13.widget>ul>li,.td_block_template_14.widget>ul>li,.td_block_template_15.widget>ul>li,.td_block_template_16.widget>ul>li,.td_block_template_17.widget>ul>li{margin-left:0 !important}.global-block-template-12 .td-comments-title span,
.global-block-template-13 .td-comments-title
span{margin-left:0 !important;font-size:20px}@media (max-width: 767px){.global-block-template-12 .td-comments-title span,
.global-block-template-13 .td-comments-title
span{font-size:15px}}.td-block-title-wrap .td-wrapper-pulldown-filter{font-family:'Roboto',sans-serif;position:absolute;bottom:0;right:0;top:0;margin:auto 0;z-index:2;background-color:#fff;font-size:13px;line-height:1;color:#777;text-align:right}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option{cursor:pointer;white-space:nowrap;position:relative;line-height:29px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
i{font-size:9px;color:#777;margin-left:20px;margin-right:10px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before{content:'\e83d'}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{padding-left:20px;margin-right:-14px}@media (max-width: 360px){.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{display:none}}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover
i{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover
ul{display:block}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list{list-style:none;position:absolute;right:0;top:100%;padding:18px
0;background-color:rgb(255, 255, 255);background-color:rgba(255, 255, 255, 0.95);z-index:999;border-width:1px;border-color:#ededed;border-style:solid;display:none;margin:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item{list-style:none;margin:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item .td-cur-simple-item{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more{padding-bottom:10px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before{content:'';width:70px;height:100%;position:absolute;margin-top:2px;top:0;right:0;z-index:1;opacity:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link{color:#777;white-space:nowrap;display:block;line-height:26px;padding-left:36px;padding-right:27px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link:hover{color:#4db2ec}@media (min-width: 768px) and (max-width: 1018px){.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{display:none}.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link{padding-left:24px;padding-right:20px !important}}@-moz-document url-prefix(){.td-pulldown-syle-default .td-subcat-more,
.td-pulldown-syle-default .td-subcat-list{position:relative;top:-1px}}.td-pulldown-syle-2{top:0}.td-pulldown-syle-2 .td-subcat-dropdown
ul{padding:20px
0;margin-top:0}.td-pulldown-syle-2 .td-subcat-dropdown ul:after{content:'';position:absolute;width:calc(100% + 2px);height:3px;top:0;left:-1px;background-color:#4db2ec}.td-pulldown-syle-2 .td-subcat-dropdown
a{padding-left:40px;padding-right:31px}.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more{background-color:transparent !important}.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more span,
.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more
i{color:#4db2ec}.td-pulldown-syle-2 .td-subcat-dropdown .td-subcat-more{margin-left:9px;margin-bottom:8px;// this align the dropdown list}.td-pulldown-syle-2 .td-subcat-list .td-subcat-item{margin-left:24px}.td-pulldown-syle-3{top:0}.td-pulldown-syle-3 .td-subcat-dropdown
ul{padding:15px
0;margin-top:-1px;border-width:1px}.td-pulldown-syle-3 .td-subcat-dropdown
a{padding-left:40px;padding-right:31px}.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more{background-color:transparent !important}.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more span,
.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more
i{color:#4db2ec}.td-pulldown-syle-3 .td-subcat-dropdown .td-subcat-more{margin-left:9px;margin-bottom:8px;// this align the dropdown list}.td-pulldown-syle-3 .td-subcat-list .td-subcat-item{margin-left:24px}/*]]>*/</style><script>var block_tdi_5_703=new tdBlock();block_tdi_5_703.id="tdi_5_703";block_tdi_5_703.atts='{"custom_title":"POPULAR POST","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_703","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_703","tdc_css_class_style":"tdi_5_703_rand_style"}';block_tdi_5_703.td_column_number="1";block_tdi_5_703.block_type="td_block_1";block_tdi_5_703.post_count="5";block_tdi_5_703.found_posts="54";block_tdi_5_703.header_color="#";block_tdi_5_703.ajax_pagination_infinite_stop="";block_tdi_5_703.max_num_pages="11";tdBlocksArray.push(block_tdi_5_703);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>POPULAR POST</span></h4></div><div id=tdi_5_703 class=td_block_inner><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack"><div class=td-module-image><div class=td-module-thumb><a href=https://codelist.biz/2021/03/28/taylor-swift-released-you-all-over-me-the-first-single-from-the-album-fearless-taylors-version/ rel=bookmark class="td-image-wrap " title="TAYLOR SWIFT RELEASED &#8220;YOU ALL OVER ME&#8221;, THE FIRST SINGLE FROM THE ALBUM &#8220;FEARLESS (TAYLOR&#8217;S VERSION)&#8221;"><img width=324 height=235 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/taylor-swift-1-324x235.jpg alt title="TAYLOR SWIFT RELEASED &#8220;YOU ALL OVER ME&#8221;, THE FIRST SINGLE FROM THE ALBUM &#8220;FEARLESS (TAYLOR&#8217;S VERSION)&#8221;"></a></div> <a href=https://codelist.biz/category/celebrity-news/ class=td-post-category>Celebrity News</a></div><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/28/taylor-swift-released-you-all-over-me-the-first-single-from-the-album-fearless-taylors-version/ rel=bookmark title="TAYLOR SWIFT RELEASED &#8220;YOU ALL OVER ME&#8221;, THE FIRST SINGLE FROM THE ALBUM &#8220;FEARLESS (TAYLOR&#8217;S VERSION)&#8221;">TAYLOR SWIFT RELEASED &#8220;YOU ALL OVER ME&#8221;, THE FIRST SINGLE FROM...</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://codelist.biz/author/arjun/>Arjun Sethi</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-28T09:25:07+00:00>March 28, 2021</time></span> <span class=td-module-comments><a href=https://codelist.biz/2021/03/28/taylor-swift-released-you-all-over-me-the-first-single-from-the-album-fearless-taylors-version/#respond>0</a></span></div><div class=td-excerpt> Taylor Swift has released one of the 6 unreleased songs that form &quot;Fearless (Taylor&#039;s Version)&quot; (here you can find the tracklist), a new version of her second studio album completely re-recorded....</div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2021/03/25/prince-harry-has-a-new-job-on-mental-health/ rel=bookmark class="td-image-wrap " title="PRINCE HARRY HAS A NEW JOB ON MENTAL HEALTH"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/prince-5-100x70.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/prince-5-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2021/03/prince-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="PRINCE HARRY HAS A NEW JOB ON MENTAL HEALTH"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/25/prince-harry-has-a-new-job-on-mental-health/ rel=bookmark title="PRINCE HARRY HAS A NEW JOB ON MENTAL HEALTH">PRINCE HARRY HAS A NEW JOB ON MENTAL HEALTH</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-25T05:38:46+00:00>March 25, 2021</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2021/03/23/jennifer-lopez-dressed-as-a-bride-on-the-beach-tulle-dress-makes-you-dream/ rel=bookmark class="td-image-wrap " title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-100x70.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2021/03/jennifer-lopez-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/23/jennifer-lopez-dressed-as-a-bride-on-the-beach-tulle-dress-makes-you-dream/ rel=bookmark title="JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS MAKES YOU DREAM">JENNIFER LOPEZ DRESSED AS A BRIDE ON THE BEACH: TULLE DRESS...</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-23T10:00:38+00:00>March 23, 2021</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2021/03/25/rose-said-she-felt-intimidated-the-first-time-she-met-the-blackpinks/ rel=bookmark class="td-image-wrap " title="ROSE SAID SHE FELT &#8216;INTIMIDATED&#8217; THE FIRST TIME SHE MET THE BLACKPINKS"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/rose-2-100x70.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/rose-2-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2021/03/rose-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="ROSE SAID SHE FELT &#8216;INTIMIDATED&#8217; THE FIRST TIME SHE MET THE BLACKPINKS"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/25/rose-said-she-felt-intimidated-the-first-time-she-met-the-blackpinks/ rel=bookmark title="ROSE SAID SHE FELT &#8216;INTIMIDATED&#8217; THE FIRST TIME SHE MET THE BLACKPINKS">ROSE SAID SHE FELT &#8216;INTIMIDATED&#8217; THE FIRST TIME SHE MET THE...</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-25T05:54:58+00:00>March 25, 2021</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2021/03/25/katy-perry-talked-about-working-with-taylor-swift-can-you-imagine-what-we-could-do/ rel=bookmark class="td-image-wrap " title="KATY PERRY TALKED ABOUT WORKING WITH TAYLOR SWIFT: &#8220;CAN YOU IMAGINE WHAT WE COULD DO?&#8221;"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2021/03/taylor-katy-100x70.jpg srcset="https://codelist.biz/wp-content/uploads/2021/03/taylor-katy-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2021/03/taylor-katy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="KATY PERRY TALKED ABOUT WORKING WITH TAYLOR SWIFT: &#8220;CAN YOU IMAGINE WHAT WE COULD DO?&#8221;"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2021/03/25/katy-perry-talked-about-working-with-taylor-swift-can-you-imagine-what-we-could-do/ rel=bookmark title="KATY PERRY TALKED ABOUT WORKING WITH TAYLOR SWIFT: &#8220;CAN YOU IMAGINE WHAT WE COULD DO?&#8221;">KATY PERRY TALKED ABOUT WORKING WITH TAYLOR SWIFT: &#8220;CAN YOU IMAGINE...</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-03-25T05:10:54+00:00>March 25, 2021</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"><div class=menu-footer-container><ul id=menu-footer class=td-subfooter-menu><li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href=https://codelist.biz/about-us/>About Us</a></li><li id=menu-item-3824 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3824"><a href=https://codelist.biz/advertise/>Advertise</a></li><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-39"><a href=https://codelist.biz/privacy-policy/>Privacy Policy</a></li><li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href=https://codelist.biz/contact/>Contact Us</a></li><li id=menu-item-60373 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60373"><a href=https://codelist.biz/dmca-policy/>DMCA Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2021 codelist.biz - All Rights Reserved</div></div></div></div></div></div><div class=td-more-articles-box> <i class="td-icon-close td-close-more-articles-box"></i> <span class=td-more-articles-box-title>MORE STORIES</span><div class=td-content-more-articles-box><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2020/11/04/what-is-going-on-kourtney-kardashian-raised-his-voice-for-armenia/ rel=bookmark class="td-image-wrap " title="What is going on?: Kourtney Kardashian raised his voice for Armenia"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/uploads/2020/11/Kourtney-Kardashian-1-100x70.jpg srcset="https://codelist.biz/wp-content/uploads/2020/11/Kourtney-Kardashian-1-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2020/11/Kourtney-Kardashian-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="What is going on?: Kourtney Kardashian raised his voice for Armenia"></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2020/11/04/what-is-going-on-kourtney-kardashian-raised-his-voice-for-armenia/ rel=bookmark title="What is going on?: Kourtney Kardashian raised his voice for Armenia">What is going on?: Kourtney Kardashian raised his voice for Armenia</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-11-04T23:14:36+00:00>November 4, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://codelist.biz/2020/05/27/nestled-between-the-kardashians-and-in-the-absence-of-sofia-richie-scott-disicks-birthday/ rel=bookmark class="td-image-wrap " title="Nestled between the Kardashians and in the absence of Sofia Richie, Scott Disick&#8217;s birthday"><img width=100 height=70 class=entry-thumb src=https://codelist.biz/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png alt></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://codelist.biz/2020/05/27/nestled-between-the-kardashians-and-in-the-absence-of-sofia-richie-scott-disicks-birthday/ rel=bookmark title="Nestled between the Kardashians and in the absence of Sofia Richie, Scott Disick&#8217;s birthday">Nestled between the Kardashians and in the absence of Sofia Richie,...</a></h3><div class=td-module-meta-info> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-05-27T05:29:22+00:00>May 27, 2020</time></span></div></div></div></div></div> <script src=https://codelist.biz/wp-content/cache/minify/51d25.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js id=wp-polyfill-js></script> <script src=https://codelist.biz/wp-content/cache/minify/6b261.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js id=wp-hooks-js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js id=wp-i18n-js></script> <script type=text/javascript id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js id=lodash-js></script> <script type=text/javascript id=lodash-js-after>window.lodash=_.noConflict();</script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js id=wp-url-js></script> <script type=text/javascript id=wp-api-fetch-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js id=wp-api-fetch-js></script> <script type=text/javascript id=wp-api-fetch-js-after>wp.apiFetch.use(wp.apiFetch.createRootURLMiddleware("https://codelist.biz/wp-json/"));wp.apiFetch.nonceMiddleware=wp.apiFetch.createNonceMiddleware("8c5f52b35b");wp.apiFetch.use(wp.apiFetch.nonceMiddleware);wp.apiFetch.use(wp.apiFetch.mediaUploadMiddleware);wp.apiFetch.nonceEndpoint="https://codelist.biz/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"cached":"1"};</script> <script src=https://codelist.biz/wp-content/cache/minify/b68ea.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js id=underscore-js></script> <script src=https://codelist.biz/wp-content/cache/minify/41246.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js id=comment-reply-js></script> <script src=https://codelist.biz/wp-content/cache/minify/83bad.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script type=text/javascript id=fifu-image-js-js-extra>var fifuImageVars={"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/codelist.biz\/wp-json\/","fifu_nonce":"8c5f52b35b"};</script> <script src=https://codelist.biz/wp-content/cache/minify/7469c.js></script> <script></script> </body></html>