<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>“Prayer is the medicine of faith, the restorative of the soul” - Code List</title>

		<!-- All in One SEO Pro 4.2.6.1 - aioseo.com -->
		<meta name="description" content="(Aica/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus. The Gospel of today&#039;s Liturgy concludes with a question that worries Jesus: &#039;when the Son of man comes," />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Code List - News Portal" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="“Prayer is the medicine of faith, the restorative of the soul” - Code List" />
		<meta property="og:description" content="(Aica/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus. The Gospel of today&#039;s Liturgy concludes with a question that worries Jesus: &#039;when the Son of man comes," />
		<meta property="og:url" content="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" />
		<meta property="article:published_time" content="2022-10-17T18:18:32+00:00" />
		<meta property="article:modified_time" content="2022-10-17T18:18:32+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="“Prayer is the medicine of faith, the restorative of the soul” - Code List" />
		<meta name="twitter:description" content="(Aica/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus. The Gospel of today&#039;s Liturgy concludes with a question that worries Jesus: &#039;when the Son of man comes," />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/codelist.biz\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/codelist.biz\/","name":"Home","description":"News Portal","url":"https:\/\/codelist.biz\/"},"nextItem":"https:\/\/codelist.biz\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/codelist.biz\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/codelist.biz\/2022\/","name":"2022","url":"https:\/\/codelist.biz\/2022\/"},"nextItem":"https:\/\/codelist.biz\/2022\/10\/#listItem","previousItem":"https:\/\/codelist.biz\/#listItem"},{"@type":"ListItem","@id":"https:\/\/codelist.biz\/2022\/10\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/codelist.biz\/2022\/10\/","name":"October","url":"https:\/\/codelist.biz\/2022\/10\/"},"nextItem":"https:\/\/codelist.biz\/2022\/10\/17\/#listItem","previousItem":"https:\/\/codelist.biz\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/codelist.biz\/2022\/10\/17\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/codelist.biz\/2022\/10\/17\/","name":"17","url":"https:\/\/codelist.biz\/2022\/10\/17\/"},"nextItem":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#listItem","previousItem":"https:\/\/codelist.biz\/2022\/10\/#listItem"},{"@type":"ListItem","@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#listItem","position":5,"item":{"@type":"WebPage","@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/","name":"\"Prayer is the medicine of faith, the restorative of the soul\"","description":"(Aica\/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus. The Gospel of today's Liturgy concludes with a question that worries Jesus: 'when the Son of man comes,","url":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/"},"previousItem":"https:\/\/codelist.biz\/2022\/10\/17\/#listItem"}]},{"@type":"Person","@id":"https:\/\/codelist.biz\/#person","name":"codeadmin","image":{"@type":"ImageObject","@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/210297ef9f20817f637919ecf932d6d7?s=96&d=mm&r=g","width":96,"height":96,"caption":"codeadmin"}},{"@type":"WebPage","@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#webpage","url":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/","name":"\u201cPrayer is the medicine of faith, the restorative of the soul\u201d - Code List","description":"(Aica\/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus. The Gospel of today's Liturgy concludes with a question that worries Jesus: 'when the Son of man comes,","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/codelist.biz\/#website"},"breadcrumb":{"@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#breadcrumblist"},"author":"https:\/\/codelist.biz\/author\/codelist\/#author","creator":"https:\/\/codelist.biz\/author\/codelist\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.infocatolica.com\/files\/22\/10\/angelus161022.jpeg","@id":"https:\/\/codelist.biz\/#mainImage"},"primaryImageOfPage":{"@id":"https:\/\/codelist.biz\/2022\/10\/17\/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul\/#mainImage"},"datePublished":"2022-10-17T18:18:32+00:00","dateModified":"2022-10-17T18:18:32+00:00"},{"@type":"WebSite","@id":"https:\/\/codelist.biz\/#website","url":"https:\/\/codelist.biz\/","name":"Code List","description":"News Portal","inLanguage":"en-US","publisher":{"@id":"https:\/\/codelist.biz\/#person"}}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/amp/" /><meta name="generator" content="AMP for WP 1.0.77.52"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Feed" href="https://codelist.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Comments Feed" href="https://codelist.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; &#8220;Prayer is the medicine of faith, the restorative of the soul&#8221; Comments Feed" href="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/feed/" />

<meta property="og:title" content="&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221; - Code List" />
<meta property="og:type" content="article" />
<meta property="og:description" content="(Aica/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate" />
<meta property="og:url" content="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" />
<meta property="og:site_name" content="Code List" />
<meta property="og:image" content="https://www.infocatolica.com/files/22/10/angelus161022.jpeg" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codelist.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://codelist.biz/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://codelist.biz/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.61' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://codelist.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        width: 68em;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://codelist.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://codelist.biz/wp-json/wp/v2/posts/13135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codelist.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codelist.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://codelist.biz/?p=13135' />
<link rel="alternate" type="application/json+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2022%2F10%2F17%2Fprayer-is-the-medicine-of-faith-the-restorative-of-the-soul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2022%2F10%2F17%2Fprayer-is-the-medicine-of-faith-the-restorative-of-the-soul%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://www.infocatolica.com/files/22/10/angelus161022.jpeg" />
<!-- FIFU: social tags for featured image (end) --><meta property="og:title" content='&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://www.infocatolica.com/files/22/10/angelus161022.jpeg" /><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script> <meta name="description" content="(Aica/InfoCatlica) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him firs" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145738678-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145738678-1');
</script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="post-template-default single single-post postid-13135 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday, October 17 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/">&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/photos-she-likes-to-walk-naturally-through-her-house-aida-cortes-is-more-sensual-than-ever/">PHOTOS |  She likes to walk naturally through her house, Aida Cortés is more sensual than ever</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/treatment-of-osteoarthritis-in-the-next-decade/">Treatment of osteoarthritis in the next decade</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/arthritis-in-children/">arthritis in children</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/walt-disney-and-his-beginnings-in-which-he-drew-15-hours-a-day-was-obsessive-and-his-collaborators-abandoned-him/">Walt Disney and his beginnings in which he drew 15 hours a day, was obsessive and his collaborators abandoned him</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/lucha-villa-married-rock-and-roll-icon/">Lucha Villa married Rock and Roll icon</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/the-best-medicine-to-prevent-injuries-and-back-problems-is-to-work-on-the-strength-and-flexibility-of-the-area/">The best medicine to prevent injuries and back problems is to work on the strength and flexibility of the area</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/jennifer-lopez-shares-with-nostalgia-and-pride-a-special-memory-she-has-with-marc-anthony/">Jennifer López shares with nostalgia and pride a special memory she has with Marc Anthony</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/this-is-the-daily-amount-of-protein-you-need-to-gain-muscle/">This is the daily amount of protein you need to gain muscle</a>
							</li>

							
							<li class="news-item">
								<a href="https://codelist.biz/2022/10/17/in-satin-pajamas-yailin-la-mas-viral-shook-the-network/">In satin pajamas, Yailin La Más Viral shook the network</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Code List" href="https://codelist.biz/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://codelist.biz/wp-content/uploads/2022/09/2021-codelist-logo-retina-2.png 2x, https://codelist.biz/wp-content/uploads/2022/09/2021-codelist-logo-2.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://codelist.biz/wp-content/uploads/2022/09/2021-codelist-logo-2.png" alt="Code List" width="300" height="102" style="max-height:102px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="https://codelist.biz/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://codelist.biz/category/news/">News</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://codelist.biz/category/technology/">Technology</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://codelist.biz/category/entertainment/">Entertainment</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://codelist.biz/category/world/">World</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://codelist.biz/category/sports/">Sports</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://codelist.biz/category/business/">Business</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 tie-current-menu"><a href="https://codelist.biz/category/health/">Health</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://codelist.biz/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://codelist.biz/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://codelist.biz/category/health/">Health</a><em class="delimiter">/</em><span class="current">&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/codelist.biz\/"}},{"@type":"ListItem","position":2,"item":{"name":"Health","@id":"https:\/\/codelist.biz\/category\/health\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://codelist.biz/category/health/">Health</a></span>
		<h1 class="post-title entry-title">&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://codelist.biz/author/codelist/"><img alt='Photo of CodeList' src='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://codelist.biz/author/codelist/" class="author-name tie-icon" title="CodeList">CodeList</a></span></span></span><span class="date meta-item tie-icon">40 seconds ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://www.infocatolica.com/files/22/10/angelus161022.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<!-- WP QUADS Content Ad Plugin v. 2.0.61 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<div itemprop="articleBody">
<p>(<strong>Aica/InfoCatlica</strong>) If the Lord were to come to earth today: would he find someone who would dedicate time and affection to him, who would put him first? asked the pontiff before the Marian prayer of the Angelus.</p>
<p>The Gospel of today&#8217;s Liturgy concludes with a question that worries Jesus: &#8216;when the Son of man comes, will he find faith on earth?&#8217;  It would be like saying: when I reach the end of the story &#8211; but, can we think, also now, at this moment of life &#8211; will I find a little faith in you, in your world?, I planted at the beginning.</p>
<p>It is a serious question, affirmed the Holy Father who, continuing with his reflection, referred to what the Lord will see today, namely, many wars, poverty and inequalities, great achievements of technology, modern media and people who are always in a hurry. , never stopping.  So he added, to the question mentioned, a more specific one: What would he find in me, in my life, in my heart?  What priorities will you see?</p>
<p>Often, the Pope noted, we focus on many urgent but not necessary things, we deal with and concern ourselves with many secondary realities;  and perhaps, without realizing it, we neglect what counts most and let our love for God cool down, cool down little by little.  But Jesus offers us the remedy to warm a lukewarm faith: prayer.</p>
<p>Yes, prayer is the medicine of faith, the restorative of the soul.  But it is necessary that she be a constant prayer.  If we have to follow a cure to be better, it is important to comply with it well, take the medicines in the correct way and at the right time, with constancy and regularity.</p>
<p>Constancy and regularity: the Holy Father stressed that this applies to everything in life.  Let&#8217;s think of a plant that we have at home: we have to feed it constantly, every day, we cannot soak it and then leave it without water for weeks!  All the more reason for prayer: one cannot live only through strong moments or intense encounters from time to time and then fall into lethargy.  Our faith will dry up.  It needs the daily water of prayer, it needs time dedicated to God, so that he can enter our time, our history;  of constant moments in which we open our hearts, so that he can pour love, peace, glory, strength, hope into us every day;  that is, nourish our faith.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.61 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>For this reason, Francis continued, Jesus today speaks to all his disciples, not just to some!  -he underlined-.  And I remembered what the Lord says in today&#8217;s Gospel: it is necessary to pray always without fainting.  Then raising the situation of someone who might object that he does not have time to pray, because he does not live in a convent, he explained that &#8220;a wise spiritual practice&#8221; can be applied, today a little forgotten, that our elders, especially grandmothers, know well. : the &#8216;Jaculatory&#8217;.  They are very short prayers, easy to memorize, that we can repeat often during the day, during various activities, to be in tune with the Lord, said the Holy Father.</p>
<p>And he proposed some examples: As soon as we get up we can say: Lord, I thank you and I offer you this day.  This is a little prayer.  Afterwards, before an activity, we can repeat: Come, Holy Spirit;  and between one thing and the other pray like this: Jesus I trust in you, Jesus I love you.  Little prayers that keep us in touch with the Lord.</p>
<p>After these suggestions, the Pope made it clear how many times we send messages to the people we love, exhorting us to also do so with the Lord so that the heart remains connected to Him, inviting us not to forget to read their answers because He always responds.</p>
<p>Where do we find them?  In the Gospel, that we must always have it at hand and open it every day, to receive a Word of life addressed to us.</p>
<p>Let&#8217;s go back to that advice I gave so many times: carry a little pocket Gospel, in your pocket, in your bag, and so when you have a minute you open it and read something, and the Lord will answer you.</p>
<p>Thus, on this day, he raised his prayer to the faithful Virgin Mary in listening so that she may teach us the art of praying always, without getting tired.</p>
</p></div>
<p><script type="text/javascript">
    (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/es_LA/all.js#xfbml=1&appId=159296297431603";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script></p>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMiMWh0dHBzOi8vd3d3LmluZm9jYXRvbGljYS5jb20vP3Q9bm90aWNpYSZjb2Q9NDQ2NjDSAQA?oc=5">Source link </a>
<!-- WP QUADS Content Ad Plugin v. 2.0.61 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://codelist.biz/author/codelist/"><img alt='Photo of CodeList' src='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://codelist.biz/author/codelist/" class="author-name tie-icon" title="CodeList">CodeList</a></span></span></span><span class="date meta-item tie-icon">40 seconds ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D&#038;url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/&#038;title=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/&#038;name=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/&#038;description=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D&#038;media=https://www.infocatolica.com/files/22/10/angelus161022.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/&#038;title=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D&#038;body=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><!-- Composite Start -->
<div id="M533985ScriptRootC1113683"></div>
<script src="https://jsc.mgid.com/c/o/codelist.biz.1113683.js" async></script>
<!-- Composite End -->
</div>
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://codelist.biz/author/codelist/">
							<img alt='Photo of CodeList' src='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdb89370136657c9680b2fc044e9709d?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://codelist.biz/author/codelist/">CodeList</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Follow the 20+ Best Deals – NBC 7 Dallas (39)" href="https://codelist.biz/2022/10/11/follow-the-20-best-deals-nbc-7-dallas-39/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://media.telemundodallas.com/2019/09/amazon-prime-website.jpg?quality=85&amp;strip=all&amp;resize=1200,675" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://codelist.biz/2022/10/11/follow-the-20-best-deals-nbc-7-dallas-39/">Follow the 20+ Best Deals – NBC 7 Dallas (39)</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">6 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="The revolutionary aesthetics of Impress dental clinics that manages to relax the patient" href="https://codelist.biz/2022/10/04/the-revolutionary-aesthetics-of-impress-dental-clinics-that-manages-to-relax-the-patient/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.mundodeportivo.com/files/og_thumbnail/uploads/2022/09/29/6335832170ab5.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://codelist.biz/2022/10/04/the-revolutionary-aesthetics-of-impress-dental-clinics-that-manages-to-relax-the-patient/">The revolutionary aesthetics of Impress dental clinics that manages to relax the patient</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Nobel Prize in Medicine for discoveries of the genome in extinct species" href="https://codelist.biz/2022/10/03/nobel-prize-in-medicine-for-discoveries-of-the-genome-in-extinct-species/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://lopezdoriga.com/wp-content/uploads/2022/10/svante-paabo-nobel-medicina-2022.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://codelist.biz/2022/10/03/nobel-prize-in-medicine-for-discoveries-of-the-genome-in-extinct-species/">Nobel Prize in Medicine for discoveries of the genome in extinct species</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Campo de Gibraltar Este Primary Health Care provides 600,000 visits in the first half of 2022" href="https://codelist.biz/2022/09/25/campo-de-gibraltar-este-primary-health-care-provides-600000-visits-in-the-first-half-of-2022/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.lavanguardia.com/images/default.jpg?h=508b" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://codelist.biz/2022/09/25/campo-de-gibraltar-este-primary-health-care-provides-600000-visits-in-the-first-half-of-2022/">Campo de Gibraltar Este Primary Health Care provides 600,000 visits in the first half of 2022</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://codelist.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mindfulness: what is it and what is it for?  |  WELLNESS" href="https://codelist.biz/2022/10/10/mindfulness-what-is-it-and-what-is-it-for-wellness-2/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Health</span></span><img fifu-featured="1" width="390" height="220" src="https://elcomercio.pe/resizer/IQNr99Z64JxOL43jWkyrd5VkERc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ZFYQRZE3OBBPTB3SXT6C2JXI3I.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/10/10/mindfulness-what-is-it-and-what-is-it-for-wellness-2/">Mindfulness: what is it and what is it for?  |  WELLNESS</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7 days ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-5" class="container-wrapper widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://codelist.biz/2022/10/'>October 2022</a></li>
	<li><a href='https://codelist.biz/2022/09/'>September 2022</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-6" class="container-wrapper widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-7"><a href="https://codelist.biz/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://codelist.biz/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://codelist.biz/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://codelist.biz/category/news/">News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://codelist.biz/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://codelist.biz/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://codelist.biz/category/world/">World</a>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022 Code List, All Rights Reserved.</div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D&#038;url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D%20https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/&text=%E2%80%9CPrayer%20is%20the%20medicine%20of%20faith%2C%20the%20restorative%20of%20the%20soul%E2%80%9D" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://codelist.biz/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="block-2" class="container-wrapper widget widget_block widget_search"><form role="search" method="get" action="https://codelist.biz/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clearfix"></div></div><!-- .widget /--><div id="block-3" class="container-wrapper widget widget_block"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://codelist.biz/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/">&#8220;Prayer is the medicine of faith, the restorative of the soul&#8221;</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://codelist.biz/2022/10/17/photos-she-likes-to-walk-naturally-through-her-house-aida-cortes-is-more-sensual-than-ever/">PHOTOS |  She likes to walk naturally through her house, Aida Cortés is more sensual than ever</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://codelist.biz/2022/10/17/treatment-of-osteoarthritis-in-the-next-decade/">Treatment of osteoarthritis in the next decade</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://codelist.biz/2022/10/17/arthritis-in-children/">arthritis in children</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://codelist.biz/2022/10/17/walt-disney-and-his-beginnings-in-which-he-drew-15-hours-a-day-was-obsessive-and-his-collaborators-abandoned-him/">Walt Disney and his beginnings in which he drew 15 hours a day, was obsessive and his collaborators abandoned him</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-4" class="container-wrapper widget widget_block"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

            <script type="text/javascript" src="https://codelist.biz/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://codelist.biz/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://codelist.biz/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://codelist.biz/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcodelist.biz">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2022/10/17/prayer-is-the-medicine-of-faith-the-restorative-of-the-soul/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/codelist.biz\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://codelist.biz/wp-admin/admin-ajax.php",
					data : "postviews_id=13135&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/codelist.biz\/wp-json\/","fifu_nonce":"4e835e58c7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.1.5' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.61' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.2 on 2022-10-17 18:19:13 -->