<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<title>Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat - Code List</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://codelist.biz/wp-content/uploads/2022/02/2021-codelist-logo-2.png'>
<link rel='preload' as='image' href='https://codelist.biz/wp-content/uploads/2022/02/2021-codelist-logo-retina-2.png'>
<link rel='preload' as='image' href='https://a3.espncdn.com/combiner/i?img=/photo/2022/0916/r1062973_544x218_5-2.jpg'>
<link rel='preload' as='font' href='https://codelist.biz/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://codelist.biz/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://codelist.biz/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://codelist.biz/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />

		<!-- All in One SEO Pro 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Canelo Álvarez and Golovkin made it through the weigh-in for the fight at T-Mobile Arena this Saturday. Saul &#039;Canelo&#039; Alvarez Y Gennady Golovkin they easily overcame the first rival: the scale. Both fighters had no problem making weight for this Saturday night&#039;s fight at the T-Mobile Arena from Las Vegas, Nev. The Canelo Alvarez weighed" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://codelist.biz/2022/09/16/canelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Code List - News Portal" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat - Code List" />
		<meta property="og:description" content="Canelo Álvarez and Golovkin made it through the weigh-in for the fight at T-Mobile Arena this Saturday. Saul &#039;Canelo&#039; Alvarez Y Gennady Golovkin they easily overcame the first rival: the scale. Both fighters had no problem making weight for this Saturday night&#039;s fight at the T-Mobile Arena from Las Vegas, Nev. The Canelo Alvarez weighed" />
		<meta property="og:url" content="https://codelist.biz/2022/09/16/canelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat/" />
		<meta property="article:published_time" content="2022-09-16T23:44:58+00:00" />
		<meta property="article:modified_time" content="2022-09-16T23:44:58+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat - Code List" />
		<meta name="twitter:description" content="Canelo Álvarez and Golovkin made it through the weigh-in for the fight at T-Mobile Arena this Saturday. Saul &#039;Canelo&#039; Alvarez Y Gennady Golovkin they easily overcame the first rival: the scale. Both fighters had no problem making weight for this Saturday night&#039;s fight at the T-Mobile Arena from Las Vegas, Nev. The Canelo Alvarez weighed" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zYa5jju3WKd4dlUB8R8D9TPiVd3kmnSUHUjUFad2WYc" />
<link rel="amphtml" href="https://codelist.biz/2022/09/16/canelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Feed" href="https://codelist.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Comments Feed" href="https://codelist.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat Comments Feed" href="https://codelist.biz/2022/09/16/canelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/codelist.biz\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://codelist.biz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://codelist.biz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://codelist.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://codelist.biz/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=62853' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://codelist.biz/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://codelist.biz/wp-json/" /><link rel="alternate" type="application/json" href="https://codelist.biz/wp-json/wp/v2/posts/269427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codelist.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codelist.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://codelist.biz/?p=269427' />
<link rel="alternate" type="application/json+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2022%2F09%2F16%2Fcanelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2022%2F09%2F16%2Fcanelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2022/0916/r1062973_544x218_5-2.jpg" /><meta property="og:title" content='Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://a3.espncdn.com/combiner/i?img=/photo/2022/0916/r1062973_544x218_5-2.jpg" /><style>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145738678-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145738678-1');
</script>

	<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="post-template-default single single-post postid-269427 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Saturday ,  17  September 2022					</div>
					
			<div class="tie-alignleft">
							</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Code List" href="https://codelist.biz/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://codelist.biz/wp-content/uploads/2022/02/2021-codelist-logo-retina-2.png 2x, https://codelist.biz/wp-content/uploads/2022/02/2021-codelist-logo-2.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://codelist.biz/wp-content/uploads/2022/02/2021-codelist-logo-2.png" alt="Code List" width="300" height="102" style="max-height:102px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- 720 fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5131963710"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header-menu" class="menu" role="menubar"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://codelist.biz/category/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://codelist.biz/category/gaming/">Gaming</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://codelist.biz/category/tech/">Tech</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://codelist.biz/category/celebrity/">Celebrity</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://codelist.biz/category/business/">Business</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://codelist.biz/category/world/">World</a></li>
<li id="menu-item-27824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="https://codelist.biz/about-us/">About Us</a></li>
<li id="menu-item-27825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-27825"><a href="https://codelist.biz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="https://codelist.biz/contact-us/">Contact Us</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://codelist.biz/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Canelo Álvarez and Golovkin pass weigh-in without hindrance and are ready for combat</h1>

			</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://a3.espncdn.com/combiner/i?img=/photo/2022/0916/r1062973_544x218_5-2.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<div>
<h2>Canelo Álvarez and Golovkin made it through the weigh-in for the fight at T-Mobile Arena this Saturday.</h2>
<p><b>Saul &#8216;Canelo&#8217; Alvarez</b> Y <b>Gennady Golovkin</b> they easily overcame the first rival: the scale.  Both fighters had no problem making weight for this Saturday night&#8217;s fight at the <b>T-Mobile Arena</b> from Las Vegas, Nev.</p>
<p>The <b>Canelo Alvarez</b> weighed 167.4 pounds, while &#8216;GGG&#8217; weighed 167.8 and both celebrated their months of work with their teams.  After the weigh-in, both faced each other in what was the last confrontation before the fight on Saturday.</p>
<p>After two fights between <b> Canelo Alvarez</b> Y <b>Golovkin</b>the third edition of one of the most epic and important fights of recent years in the world of boxing has finally arrived.</p>
<p>The first time they met, they tied in September 2017 and the second was a points victory for the Mexican in September 2019. For the first time, this September 2022, they will meet at Super Middleweight after two fights at Middleweight.</p>
<p>In addition, the winner will hang the belt &#8216;<b>Zapotec Jaguar Warrior&#8217;</b>which presented the <b>World Boxing Council</b> last September 7.</p>
<aside class="inline inline-photo float-l">
<figure><picture><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062973_544x218_5%2D2.jpg&amp;w=267, https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062973_544x218_5%2D2.jpg&amp;w=534&amp;cquality=40&amp;format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062973_544x218_5%2D2.jpg&amp;w=375, https://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062973_544x218_5%2D2.jpg&amp;w=750&amp;cquality=40&amp;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" data-image-container=".inline-photo" height="106" width="267"/></source></source></picture><figcaption class="photoCaption">Canelo Álvarez in the passage against GGG for the trilogy <cite>ESPN</cite></figcaption></figure>
</aside>
<p>Accompanied by the Oaxacan Governor <b>alexander murat</b>and the artist <b>Jacobo Angeles, Mauricio Sulaiman</b>president of the green and gold organism, highlighted the artistic work and the disposition, both of <b>&#8216;cinnamon&#8217;</b> as from GGG, to go for this handcrafted boxing gem, highlighted by two gold jaguar claws &#8216;guarding&#8217; the center portion of the trophy.</p>
<p>Previously, there was much speculation about the weight of the Mexican boxer, because with videos on networks and a lack of certain commitments with the media, it was thought that <b> Canelo Alvarez</b> He had problems with the weigh-in, a situation that was forgotten this Friday.</p>
<p><b>Robert Garcia</b>former world champion and Coach of the Year in 2012, pointed to <b>ESPN</b> that those who work in boxing know that the use of rubber suits so far in advance of the fight is synonymous with problems with the weight.</p>
<p>&#8220;A couple of days ago I saw that (Canelo) was using rubber plastics. I had never seen anything like that in Canelo and lately the plastic is only used on the last day of the weigh-in to lose the last two pounds of water. If he is using three-four days before then it could be a sign that you are struggling with the weight,&#8221; Garcia said.</p>
<p>The cancellation of the interviews last Wednesday to go to the gym only increased doubts.<inline1/></p>
<p>Garcia, who is in Las Vegas to guide his pupil <b>Jesse &#8216;Bam&#8217; Rodriguez</b> (16-0-0, 11 KO&#8217;s) in his first defense of the super flyweight title of the <b>World Boxing Council (WBC)</b> against <b>Israel Gonzalez</b> (28-4-1, 11 KO&#8217;s), did not rule out that this attitude of <b> Canelo Alvarez</b> it could also be a strategy to confuse the Kazakh.</p>
<p>Despite these assumptions, both &#8216;Canelo&#8217; and <b>GGG</b> they had no problem overcoming the first rival and one of the most important as the scale.  Now, everything is ready for Las Vegas to live, this Saturday, a night full of the best boxing in the world.</p>
<aside class="inline inline-photo full">
<figure><picture><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062937_1296x729_16%2D9.jpg&amp;w=570&amp;format=jpg, https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062937_1296x729_16%2D9.jpg&amp;w=1140&amp;cquality=40&amp;format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062937_1296x729_16%2D9.jpg&amp;w=375, https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0916%2Fr1062937_1296x729_16%2D9.jpg&amp;w=750&amp;cquality=40&amp;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" data-image-container=".inline-photo" height="320" width="570"/></source></source></picture><figcaption class="photoCaption">Canelo Álvarez and Golovkin made it through the weigh-in for this Saturday&#8217;s fight. <cite>Getty Images</cite></figcaption></figure>
</aside>
</div>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMihwFodHRwczovL3d3dy5lc3BuLmNvbS5teC9ib3hlby9ub3RhL18vaWQvMTA5NDM2MjIvY2FuZWxvLWFsdmFyZXoteS1nb2xvdmtpbi1zdXBlcmFuLXBlc2FqZS1zaW4tb2JzdGFjdWxvcy15LWVzdGFuLWxpc3Rvcy1wYXJhLWVsLWNvbWJhdGXSAZQBaHR0cHM6Ly93d3cuZXNwbi5jb20ubXgvYm94ZW8vbm90YS9fL2lkLzEwOTQzNjIyL2NhbmVsby1hbHZhcmV6LXktZ29sb3ZraW4tc3VwZXJhbi1wZXNhamUtc2luLW9ic3RhY3Vsb3MteS1lc3Rhbi1saXN0b3MtcGFyYS1lbC1jb21iYXRlP3BsYXRmb3JtPWFtcA?oc=5">Source link </a></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
							</div>
		</div>

		<div class="clearfix"></div>
		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><!-- Composite Start -->
<div id="M533985ScriptRootC1113683"></div>
<script src="https://jsc.mgid.com/c/o/codelist.biz.1113683.js" async></script>
<!-- Composite End --></div>
	<div class="post-components">

			<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/16/canelo-alvarez-and-golovkin-pass-weigh-in-without-hindrance-and-are-ready-for-combat/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://codelist.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='269427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts</div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is Chino Maidana&#8217;s prediction for the Canelo vs. Golovkin fight?" href="https://codelist.biz/2022/09/17/what-is-chino-maidanas-prediction-for-the-canelo-vs-golovkin-fight/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.infobae.com/new-resizer/y4FOWtlxgqcyJzMPXIlMdfo_66o=/1200x628/filters:format(webp):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/SXCLO7FFOFHF5F7OMGJVN2WI64.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/09/17/what-is-chino-maidanas-prediction-for-the-canelo-vs-golovkin-fight/">What is Chino Maidana&#8217;s prediction for the Canelo vs. Golovkin fight?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 17, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="leaked images and characteristics of the new Chinese &#8216;flagship&#8217;" href="https://codelist.biz/2022/09/17/leaked-images-and-characteristics-of-the-new-chinese-flagship/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://andro4all.com/hero/2022/08/Xiaomi-12T-Pro-portada.jpg?width=1200&amp;aspect_ratio=1200:631" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/09/17/leaked-images-and-characteristics-of-the-new-chinese-flagship/">leaked images and characteristics of the new Chinese &#8216;flagship&#8217;</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 17, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Alexandra Daddario &#8216;steals looks&#8217; at the Emmys with transparent dress and braless" href="https://codelist.biz/2022/09/17/alexandra-daddario-steals-looks-at-the-emmys-with-transparent-dress-and-braless/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.viveusa.mx/sites/default/files/styles/twittercard_1200x628/public/field/image/portada_alexandra_daddario_emmys_2022_sipa_grosby.jpg?itok=Y8L1qJi-" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/09/17/alexandra-daddario-steals-looks-at-the-emmys-with-transparent-dress-and-braless/">Alexandra Daddario &#8216;steals looks&#8217; at the Emmys with transparent dress and braless</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 17, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="This was the romantic love story of Tom Cruise and Penelope Cruz" href="https://codelist.biz/2022/09/17/this-was-the-romantic-love-story-of-tom-cruise-and-penelope-cruz/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.mdzol.com/u/fotografias/m/2022/9/15/f1280x720-1282626_1414301_5050.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/09/17/this-was-the-romantic-love-story-of-tom-cruise-and-penelope-cruz/">This was the romantic love story of Tom Cruise and Penelope Cruz</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 17, 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How to prevent your electric scooter from being stolen: 5 infallible tips" href="https://codelist.biz/2022/09/17/how-to-prevent-your-electric-scooter-from-being-stolen-5-infallible-tips/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.mundodeportivo.com/urbantecno/hero/2022/08/Robo-patinete.jpg?width=1200&amp;aspect_ratio=1200:631" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://codelist.biz/2022/09/17/how-to-prevent-your-electric-scooter-from-being-stolen-5-infallible-tips/">How to prevent your electric scooter from being stolen: 5 infallible tips</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 17, 2022</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-2" class="container-wrapper widget widget_block widget_search"><form role="search" method="get" action="https://codelist.biz/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-3" class="container-wrapper widget text-html"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement</div></div><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><!-- Composite Start -->
<div id="M533985ScriptRootC934272"></div>
<script src="https://jsc.mgid.com/c/o/codelist.biz.934272.js" async></script>
<!-- Composite End --></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2022 Code List, All Rights Reserved.</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://codelist.biz/about-us/">About Us</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://codelist.biz/contact-us/">Contact Us</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-40"><a href="https://codelist.biz/privacy-policy/">Privacy Policy</a></li>
</ul></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-header-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://codelist.biz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://codelist.biz/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://codelist.biz/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://codelist.biz/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://codelist.biz/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://codelist.biz/category/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="https://codelist.biz/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-27825"><a href="https://codelist.biz/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="https://codelist.biz/contact-us/">Contact Us</a></li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/codelist.biz\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"","ad_blocker_detector":"https:\/\/codelist.biz\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/codelist.biz\/wp-json\/","fifu_nonce":"f592a71fd2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.1.1' id='fifu-image-js-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'181220112',post:'269427',tz:'0',srv:'codelist.biz'} ]);
	_stq.push([ 'clickTrackerInit', '181220112', '269427' ]);
</script>
				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
			<script type="text/javascript">
				jQuery.ajax({
					type : "GET",
					url  : "https://codelist.biz/wp-admin/admin-ajax.php",
					data : "postviews_id=269427&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
