<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Celine Dion: she is going through a difficult ordeal, the star&#039;s life is not always rosy! - Code List</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://codelist.biz/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://codelist.biz/wp-content/uploads/2019/09/favi.png">
<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celine Dion: she is going through a difficult ordeal, the star&#039;s life is not always rosy! - Code List" />
<meta property="og:description" content="Indeed, she lost her husband, René, in January 2016, who died of cancer. She took a long time to recover. Then, as if this misfortune was not enough, his partner, Peabo Bryson ended up on a hospital bed. Indeed, the American singer had a heart attack on Saturday April 27, 2019, putting Celine Dion at [&hellip;]" />
<meta property="og:url" content="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/" />
<meta property="og:site_name" content="Code List" />
<meta property="article:published_time" content="2020-07-30T06:59:15+00:00" />
<meta property="og:image" content="https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="818" />
<meta name="twitter:card" content="summary_large_image" />
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/amp/" /><meta name="generator" content="AMP for WP 1.0.60"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Feed" href="https://codelist.biz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Comments Feed" href="https://codelist.biz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Code List &raquo; Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy! Comments Feed" href="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.11.0';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-145738678-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-145738678-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('require', 'linkid', 'linkid.js');
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://codelist.biz/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='https://codelist.biz/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='https://codelist.biz/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://codelist.biz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://codelist.biz/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://codelist.biz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//codelist.biz/wp-content/cache/wpfc-minified/79sr7pw7/hnbau.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://codelist.biz/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//codelist.biz/wp-content/cache/wpfc-minified/l0dy6ywr/hnb44.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://codelist.biz/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://codelist.biz/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://codelist.biz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//codelist.biz/wp-content/cache/wpfc-minified/2df5bt9g/hnb44.css" media="all"/>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/codelist.biz","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//codelist.biz/wp-content/cache/wpfc-minified/qx2jrnjh/hnbau.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://codelist.biz/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script> -->
<!-- <script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://codelist.biz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://codelist.biz/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script> -->
<link rel='https://api.w.org/' href='https://codelist.biz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://codelist.biz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://codelist.biz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://codelist.biz/?p=51604' />
<link rel="alternate" type="application/json+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://codelist.biz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"5f4c8a83db","wpRestUrl":"https:\/\/codelist.biz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/codelist.biz\/wp-admin\/","wpRestNonce":"5f4c8a83db","wpRestUrl":"https:\/\/codelist.biz\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.45 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/codelist.biz\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="https:\/\/codelist.biz\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="7139f0665d";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5677985950896607",
enable_page_level_ads: true
});
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://codelist.biz/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://codelist.biz/category/celebrity-news/",
"name": "Celebrity News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/",
"name": "Celine Dion: she is going through a difficult ordeal, the star&#8217;s life..."                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-51604 single-format-standard td-standard-pack celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy global-block-template-1 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Code-List-Gaming-News-107435310658143/?modal=admin_todo_tour" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3566"><a href="https://codelist.biz/category/news/">News</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3567"><a href="https://codelist.biz/category/game/">Games</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4595"><a href="https://codelist.biz/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5720"><a href="https://codelist.biz/category/celebrity-news/">Celebrity News</a></li>
</ul>
</li>
<li id="menu-item-3570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3570"><a href="https://codelist.biz/category/esports/">eSports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1088"><a href="https://codelist.biz/category/overwatch/">Overwatch</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a href="https://codelist.biz/category/league-of-legends/">League of Legends</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084"><a href="https://codelist.biz/category/apex-legends/">Apex Legends</a></li>
<li id="menu-item-1086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://codelist.biz/category/fortnite/">Fortnite</a></li>
<li id="menu-item-1089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1089"><a href="https://codelist.biz/category/world-of-warcraft/">WOW</a></li>
</ul>
</li>
<li id="menu-item-3568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3568"><a href="https://codelist.biz/category/reviews/">Reviews</a></li>
<li id="menu-item-3569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3569"><a href="https://codelist.biz/category/video/">Video</a></li>
<li id="menu-item-38649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38649"><a href="https://codelist.biz/category/covid-19/">COVID-19</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://codelist.biz/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://codelist.biz/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://codelist.biz/">
<img src="https://codelist.biz/wp-content/uploads/2019/09/logo-1.png" alt=""/>
<span class="td-visual-hidden">Code List</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://codelist.biz/">
<img src="https://codelist.biz/wp-content/uploads/2019/09/logo-1.png" alt=""/>
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3566"><a href="https://codelist.biz/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3567"><a href="https://codelist.biz/category/game/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4595"><a href="https://codelist.biz/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5720"><a href="https://codelist.biz/category/celebrity-news/">Celebrity News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3570"><a href="https://codelist.biz/category/esports/">eSports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1088"><a href="https://codelist.biz/category/overwatch/">Overwatch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1087"><a href="https://codelist.biz/category/league-of-legends/">League of Legends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084"><a href="https://codelist.biz/category/apex-legends/">Apex Legends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1086"><a href="https://codelist.biz/category/fortnite/">Fortnite</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1089"><a href="https://codelist.biz/category/world-of-warcraft/">WOW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3568"><a href="https://codelist.biz/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3569"><a href="https://codelist.biz/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38649"><a href="https://codelist.biz/category/covid-19/">COVID-19</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://codelist.biz/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://codelist.biz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrity News" class="entry-crumb" href="https://codelist.biz/category/celebrity-news/">Celebrity News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Celine Dion: she is going through a difficult ordeal, the star&#8217;s life...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-51604" class="post-51604 post type-post status-publish format-standard has-post-thumbnail category-celebrity-news"  47>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://codelist.biz/category/celebrity-news/">Celebrity News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy!</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://codelist.biz/author/soniya/">Soniya Gupta</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:59:15+00:00" >July 30, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21&url=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F&via=Code+List">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&amp;media=https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png&description=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21 %0A%0A https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&title=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&title=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy!&body=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&name=Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy!">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png" data-caption=""><img width="696" height="557" class="entry-thumb td-modal-image" src="https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085-696x557.png" srcset="https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085-696x557.png 696w, https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085-300x240.png 300w, https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085-768x614.png 768w, https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085-525x420.png 525w, https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png 1023w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="5e8b6c361b085"/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 2.0.9.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- videodown -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5677985950896607"
data-ad-slot="7694188549"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"></span></span></p>
<div>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Indeed, she lost her husband, René, in January 2016, who died of cancer. </span><span style="vertical-align: inherit;">She took a long time to recover. </span><span style="vertical-align: inherit;">Then, as if this misfortune was not enough, his partner, Peabo Bryson ended up on a hospital bed. </span><span style="vertical-align: inherit;">Indeed, the American singer had a heart attack on Saturday April 27, 2019, putting Celine Dion at the worst. </span><span style="vertical-align: inherit;">Find out more in this article.</span></span></p>
<h2><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Celine Dion&#8217;s life</span></span></h2>
<p><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Celine Dion</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> did not have a perfect childhood. </span><span style="vertical-align: inherit;">So, when she was very young, her life was already complicated. </span><span style="vertical-align: inherit;">When she met René, things turned different, it was like a rebirth. </span><span style="vertical-align: inherit;">So when she lost this loving husband, she believed she could no longer get up. </span><span style="vertical-align: inherit;">However, aware that he would have liked her to continue to practice her profession as an artist, she did not want to give up. </span><span style="vertical-align: inherit;">Indeed, René was not only a husband, but also a true mentor who knew how to help him in his profession. </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">The singer has therefore embarked on larger professional projects</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> that involve her working tirelessly and with discipline. </span><span style="vertical-align: inherit;">Thus, she has:</span></span></p>
<ul>
<li><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">decided to focus on </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">dancing</span></span></strong></li>
<li><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">presented </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">shows</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> color-rich</span></span></li>
<li><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">resumed his </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">tours</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> around the world.</span></span></li>
</ul>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">It all helped her bring out all the pain she was feeling and gave her a little more joy.</span></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Continuez de jouez avec RFM TV et tentez de gagner des albums collector « D’EUX » de <a href="https://twitter.com/celinedion?ref_src=twsrc%5Etfw">@celinedion</a> ! 📀</p>
<p>Q5 : &quot;D&#39;EUX&quot; est l&#39;album francophone le plus vendu de tous les temps avec :<br />A- 4,4 millions d&#39;exemplaires<br />B- 5,4 millions d&#39;exemplaires<br />C- 6,4 millions d&#39;exemplaires <a href="https://t.co/DEyUg4VDig">pic.twitter.com/DEyUg4VDig</a></p>
<p>&mdash; RFMTV (@RfmtvOfficiel) <a href="https://twitter.com/RfmtvOfficiel/status/1246087956491878400?ref_src=twsrc%5Etfw">April 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Celine Dion and Peabo Bryson</span></span></h2>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Celine Dion and </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Peabo Bryson</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> were </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">met in 1991</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> . </span><span style="vertical-align: inherit;">At the time, the singer was not yet married to René. </span><span style="vertical-align: inherit;">Peabo, him, famous songwriter and performer full of talent, had charisma and success. </span><span style="vertical-align: inherit;">He and Céline were then working on an album and they did an </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">interpretation together, in 1992</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">. </span><span style="vertical-align: inherit;">This is the interpretation of the song from the famous cartoon Beauty and the Beast. </span><span style="vertical-align: inherit;">During this performance, we felt like love at first sight between the two celebrities. </span><span style="vertical-align: inherit;">The audience was charmed by the beauty and emotion expressed by the duo, whose voices matched so well. </span><span style="vertical-align: inherit;">It was so intense that in the same year their collaboration received an Oscar for Best Original Song. </span><span style="vertical-align: inherit;">Celine and Peabo respected and admired each other a lot at the time. </span><span style="vertical-align: inherit;">So, years later, they were able to find each other and get together.</span></span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.9.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- videodown -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5677985950896607"
data-ad-slot="7694188549"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">Unfortunately, </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">at 68 years old</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> , Peabo, Celine&#8217;s companion, had to </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">fight death</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> . </span><span style="vertical-align: inherit;">Indeed, he had </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">a heart attack at his home</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> , </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">in Georgia</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> . </span><span style="vertical-align: inherit;">Celine Dion then relied on cardiologists taking care of her man. </span><span style="vertical-align: inherit;">She also prayed during this time that he would heal as soon as possible. </span><span style="vertical-align: inherit;">This attack devastated Peabo, and while it is true that </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">he survived</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> , he suffered from it. </span><span style="vertical-align: inherit;">So her heart is now </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">weakened</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">and he has to pay more attention to himself. </span><span style="vertical-align: inherit;">Céline therefore accompanies her in this new ordeal which is undoubtedly just as trying for her. </span><span style="vertical-align: inherit;">Indeed, she herself is in her fifties and her state of health is just as fragile. </span><span style="vertical-align: inherit;">She must therefore also </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">take care of herself and spare herself</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> .</span></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Céline Dion c ma maman <a href="https://t.co/ghI5bobRGI">pic.twitter.com/ghI5bobRGI</a></p>
<p>&mdash; 🆆 ꓕ.O ☾ (@LoonAlpaga) <a href="https://twitter.com/LoonAlpaga/status/1246586042628669442?ref_src=twsrc%5Etfw">April 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">A strong and courageous singer</span></span></h2>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">It must be recognized that above all Celine Dion is a </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">courageous and human woman</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> . </span><span style="vertical-align: inherit;">Indeed, despite everything she endures, she always finds the strength to get up. </span><span style="vertical-align: inherit;">Likewise, when she begins a project, whatever the difficulties, she completes it. </span><span style="vertical-align: inherit;">This is what her fans admire the most about her. </span><span style="vertical-align: inherit;">Plus, even when she is in pain, she finds time to </span></span><strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">support her fans in times of crisis</span></span></strong><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> . </span><span style="vertical-align: inherit;">She was able to show it with her album called Courage, the songs of which are quite inspiring.</span></span></p>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;">The singer has worked hard all her life to reach her current level. </span><span style="vertical-align: inherit;">Also, to see her, now, emaciated and almost at the end of her strength saddens many of her fans. </span><span style="vertical-align: inherit;">Even greater is the desolation of these when they find that she continues to make a great effort. </span><span style="vertical-align: inherit;">It only remains to hope that everything works out for Céline Dion and that she does not succumb to exhaustion. </span><span style="vertical-align: inherit;">She must find calm and serenity in her life.</span></span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Céline Dion c ma maman <a href="https://t.co/ghI5bobRGI">pic.twitter.com/ghI5bobRGI</a></p>
<p>&mdash; 🆆 ꓕ.O ☾ (@LoonAlpaga) <a href="https://twitter.com/LoonAlpaga/status/1246586042628669442?ref_src=twsrc%5Etfw">April 4, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<p><span style="vertical-align: inherit;"><span style="vertical-align: inherit;"> </span></span>
<!-- WP QUADS Content Ad Plugin v. 2.0.9.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- videodown -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5677985950896607"
data-ad-slot="7694188549"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_1_229 td_block_template_1">
<style>
/* custom css */
.tdi_1_229.td-a-rec-img{
text-align: left;
}.tdi_1_229.td-a-rec-img img{
margin: 0 auto 0 0;
}
</style><!-- Composite Start -->
<div id="M533985ScriptRootC934272">
</div>
<script src="https://jsc.mgid.com/c/o/codelist.biz.934272.js" async></script>
<!-- Composite End --></div>        </div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21&url=https%3A%2F%2Fcodelist.biz%2F2020%2F07%2F30%2Fceline-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy%2F&via=Code+List">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&amp;media=https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png&description=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21 %0A%0A https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&title=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&title=Celine+Dion%3A+she+is+going+through+a+difficult+ordeal%2C+the+star%E2%80%99s+life+is+not+always+rosy%21">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy!&body=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/&name=Celine Dion: she is going through a difficult ordeal, the star&#8217;s life is not always rosy!">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
<div class="td-social-but-text">Mix</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://codelist.biz/2020/07/29/us-alerts-for-covid-19-fraud/">US Alerts for COVID-19 Fraud</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://codelist.biz/2020/07/30/selena-gomez-paul-rudd-poses-with-a-singers-t-shirt/">Selena Gomez: Paul Rudd poses with a singer&#8217;s t-shirt!</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://codelist.biz/author/soniya/"><img width="96" height="96" src="https://codelist.biz/wp-content/uploads/2020/02/soniya-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://codelist.biz/wp-content/uploads/2020/02/soniya-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/02/soniya-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/02/soniya-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/02/soniya-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/02/soniya.jpg 281w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://codelist.biz/author/soniya/">Soniya Gupta</a></span></div><div class="td-author-description">Soniya Gupta, who joined the Technical University in October 2015, continues his education life at Technical University. As the passion for aviation increases day by day, it has a great interest in technology and gaming.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Soniya Gupta"></span><meta  content="2020-07-30T06:59:15+00:00"><meta itemprop="dateModified" content="2020-07-30T06:59:15+00:00"><meta  itemid="https://codelist.biz/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://codelist.biz/wp-content/uploads/2019/09/logo-1.png"></span><meta  content="Code List"></span><meta itemprop="headline " content="Celine Dion: she is going through a difficult ordeal, the star&#039;s life is not always rosy!"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://codelist.biz/wp-content/uploads/2020/07/5e8b6c361b085.png"><meta itemprop="width" content="1023"><meta itemprop="height" content="818"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/30/celine-dion-she-is-going-through-a-difficult-ordeal-the-stars-life-is-not-always-rosy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://codelist.biz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget tdi_2_e74 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_2_e74" ><script>var block_tdi_2_e74 = new tdBlock();
block_tdi_2_e74.id = "tdi_2_e74";
block_tdi_2_e74.atts = '{"custom_title":"TRENDING STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2_e74","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2_e74","tdc_css_class_style":"tdi_2_e74_rand_style"}';
block_tdi_2_e74.td_column_number = "1";
block_tdi_2_e74.block_type = "td_block_21";
block_tdi_2_e74.post_count = "5";
block_tdi_2_e74.found_posts = "127";
block_tdi_2_e74.header_color = "#";
block_tdi_2_e74.ajax_pagination_infinite_stop = "";
block_tdi_2_e74.max_num_pages = "26";
tdBlocksArray.push(block_tdi_2_e74);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">TRENDING STORIES</span></h4></div><div id=tdi_2_e74 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/07/27/shakira-auctions-the-jacket-she-wore-in-the-super-bowl-funds-will-help-end-hunger/" rel="bookmark" class="td-image-wrap" title="Shakira auctions the jacket she wore in the Super Bowl: funds will help end hunger"><img width="150" height="150" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-150x150.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/07/EOSIFB7FKBA3ZDYTY22YV2J6RA-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Shakira auctions the jacket she wore in the Super Bowl: funds will help end hunger" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/07/27/shakira-auctions-the-jacket-she-wore-in-the-super-bowl-funds-will-help-end-hunger/" rel="bookmark" title="Shakira auctions the jacket she wore in the Super Bowl: funds will help end hunger">Shakira auctions the jacket she wore in the Super Bowl: funds will help end...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://codelist.biz/author/soniya/">Soniya Gupta</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T07:03:03+00:00" >July 27, 2020</time></span>                    <span class="td-module-comments"><a href="https://codelist.biz/2020/07/27/shakira-auctions-the-jacket-she-wore-in-the-super-bowl-funds-will-help-end-hunger/#respond">0</a></span>                </div>
<div class="td-excerpt">
On February 2 the Super Bowl had its most Latino moment in the history of the official event of the NFL, as Shakira and...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/07/23/demi-lovato-and-max-ehrich-engaged-after-four-months-of-dating/" rel="bookmark" class="td-image-wrap" title="Demi Lovato and Max Ehrich engaged after four months of dating"><img width="150" height="150" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-150x150.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/07/Demi-Lovato-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="Demi Lovato and Max Ehrich engaged after four months of dating" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/07/23/demi-lovato-and-max-ehrich-engaged-after-four-months-of-dating/" rel="bookmark" title="Demi Lovato and Max Ehrich engaged after four months of dating">Demi Lovato and Max Ehrich engaged after four months of dating</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://codelist.biz/author/vimal/">Vimal Kumar</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T09:32:13+00:00" >July 23, 2020</time></span>                    <span class="td-module-comments"><a href="https://codelist.biz/2020/07/23/demi-lovato-and-max-ehrich-engaged-after-four-months-of-dating/#respond">0</a></span>                </div>
<div class="td-excerpt">
Demi Lovato and Max Ehrich announced on Wednesday that they had gotten engaged, hinting that they were planning to tie the knot very soon.
Demi...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/07/24/covid-19-hits-carlos-slims-finances-grupo-carsos-profits-fell-41-9-in-the-first-half-of-2020/" rel="bookmark" class="td-image-wrap" title="COVID-19 hits Carlos Slim&#8217;s finances: Grupo Carso&#8217;s profits fell 41.9% in the first half of 2020"><img width="150" height="150" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-150x150.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/07/AH4WQKIE7NFODEFCY72U4C3QLU-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="COVID-19 hits Carlos Slim&#8217;s finances: Grupo Carso&#8217;s profits fell 41.9% in the first half of 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/07/24/covid-19-hits-carlos-slims-finances-grupo-carsos-profits-fell-41-9-in-the-first-half-of-2020/" rel="bookmark" title="COVID-19 hits Carlos Slim&#8217;s finances: Grupo Carso&#8217;s profits fell 41.9% in the first half of 2020">COVID-19 hits Carlos Slim&#8217;s finances: Grupo Carso&#8217;s profits fell 41.9% in the first half...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://codelist.biz/author/soniya/">Soniya Gupta</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T11:22:17+00:00" >July 24, 2020</time></span>                    <span class="td-module-comments"><a href="https://codelist.biz/2020/07/24/covid-19-hits-carlos-slims-finances-grupo-carsos-profits-fell-41-9-in-the-first-half-of-2020/#respond">0</a></span>                </div>
<div class="td-excerpt">
The company explained that its main subsidiary, Grupo Sanborns, temporarily closed a total of 96 stores and 22 cafeterias to the public, while the...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/07/25/from-cardi-bs-birkin-bag-to-sandra-bullocks-andy-warhol-the-most-eccentric-gifts-from-celebrities-to-their-children/" rel="bookmark" class="td-image-wrap" title="From Cardi B&#8217;s Birkin bag to Sandra Bullock&#8217;s Andy Warhol: the most eccentric gifts from celebrities to their children"><img width="150" height="150" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-150x150.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/07/LC53P5YJWRAH7C6T7KDJKCXHYA-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="From Cardi B&#8217;s Birkin bag to Sandra Bullock&#8217;s Andy Warhol: the most eccentric gifts from celebrities to their children" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/07/25/from-cardi-bs-birkin-bag-to-sandra-bullocks-andy-warhol-the-most-eccentric-gifts-from-celebrities-to-their-children/" rel="bookmark" title="From Cardi B&#8217;s Birkin bag to Sandra Bullock&#8217;s Andy Warhol: the most eccentric gifts from celebrities to their children">From Cardi B&#8217;s Birkin bag to Sandra Bullock&#8217;s Andy Warhol: the most eccentric gifts...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://codelist.biz/author/soniya/">Soniya Gupta</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T07:21:57+00:00" >July 25, 2020</time></span>                    <span class="td-module-comments"><a href="https://codelist.biz/2020/07/25/from-cardi-bs-birkin-bag-to-sandra-bullocks-andy-warhol-the-most-eccentric-gifts-from-celebrities-to-their-children/#respond">0</a></span>                </div>
<div class="td-excerpt">
Giant stuffed animals, huge play houses, rooms with light decorations, haute couture garments or pieces with diamonds. These are some of the gifts that...                </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/07/24/this-is-how-adele-looks-without-any-makeup-and-with-a-knitted-sweater/" rel="bookmark" class="td-image-wrap" title="This is how Adele looks without any makeup and with a knitted sweater"><img width="150" height="150" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-150x150.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-150x150.jpg 150w, https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-24x24.jpg 24w, https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-48x48.jpg 48w, https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-96x96.jpg 96w, https://codelist.biz/wp-content/uploads/2020/07/adele-0e685a85d5e8e3541cb944332d8f2242-1200x800-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"  alt="" title="This is how Adele looks without any makeup and with a knitted sweater" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/07/24/this-is-how-adele-looks-without-any-makeup-and-with-a-knitted-sweater/" rel="bookmark" title="This is how Adele looks without any makeup and with a knitted sweater">This is how Adele looks without any makeup and with a knitted sweater</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://codelist.biz/author/arjun/">Arjun Sethi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T15:43:34+00:00" >July 24, 2020</time></span>                    <span class="td-module-comments"><a href="https://codelist.biz/2020/07/24/this-is-how-adele-looks-without-any-makeup-and-with-a-knitted-sweater/#respond">0</a></span>                </div>
<div class="td-excerpt">
One of his most famous songs says &quot;I set fire to the rain&quot; and he certainly has done so since he entered the music...                </div>
</div>
</div>
</div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://codelist.biz/"><img src="https://codelist.biz/wp-content/uploads/2019/09/logo-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>CodeList.biz an online gaming news website started to provide trust. Code List an online gaming news portal started as an honest effort to provide users with unbiased and well-suited information on the latest and trending news. Our first priority to have a good bond with our readers. The focus is on PC, PlayStation, Xbox, and Nintendo games. Our Motive is to give some valuable contents to our user without any exaggeration. The fresh start of the day with our valuable updates about games is our only motive.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@codelist.biz">contact@codelist.biz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Code-List-Gaming-News-107435310658143/?modal=admin_todo_tour" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://codelist.biz/about-us/">About Us</a></li>
<li id="menu-item-3824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3824"><a href="https://codelist.biz/advertise/">Advertise</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-39"><a href="https://codelist.biz/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://codelist.biz/contact/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy;  2019 codelist.biz - All Rights Reserved                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/06/16/flavia-alessandras-daughter-giulia-costa-renews-tan-on-a-sunny-day/" rel="bookmark" class="td-image-wrap" title="Flávia Alessandra&#8217;s daughter, Giulia Costa renews tan on a sunny day"><img width="100" height="70" class="entry-thumb" src="https://codelist.biz/wp-content/uploads/2020/06/Giulia-Costa-1-100x70.jpg"  srcset="https://codelist.biz/wp-content/uploads/2020/06/Giulia-Costa-1-100x70.jpg 100w, https://codelist.biz/wp-content/uploads/2020/06/Giulia-Costa-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Flávia Alessandra&#8217;s daughter, Giulia Costa renews tan on a sunny day" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/06/16/flavia-alessandras-daughter-giulia-costa-renews-tan-on-a-sunny-day/" rel="bookmark" title="Flávia Alessandra&#8217;s daughter, Giulia Costa renews tan on a sunny day">Flávia Alessandra&#8217;s daughter, Giulia Costa renews tan on a sunny day</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:43:26+00:00" >June 16, 2020</time></span>                            </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://codelist.biz/2020/06/30/alex-morgan-and-her-love-affair-with-a-football-player-mexican/" rel="bookmark" class="td-image-wrap" title="Alex Morgan and her love affair with a football player mexican"><img fifu-featured="1" width="100" height="70" class="entry-thumb" src="https://as01.epimg.net/us/imagenes/2019/06/11/tikitakas/1560280880_107430_1560283732_noticia_normal.jpg"   alt="" title="" title="Alex Morgan and her love affair with a football player mexican" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://codelist.biz/2020/06/30/alex-morgan-and-her-love-affair-with-a-football-player-mexican/" rel="bookmark" title="Alex Morgan and her love affair with a football player mexican">Alex Morgan and her love affair with a football player mexican</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T07:33:00+00:00" >June 30, 2020</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5f227e598cb6f
-->
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/codelist.biz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://codelist.biz/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://codelist.biz/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.2.1'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.94501781463623 seconds, on 30-07-20 8:01:29 --><!-- via php -->